THE PEAVEY T-40 BASS ENTHUSIASTS FORUM

A FORUM FOR PEAVEY T-40 BASS ENTHUSIASTS
 
HomeFAQRegisterLog in

Share | 
 

 T-20 w 18v Audere Pre (I know it's not a 40, but...)

View previous topic View next topic Go down 
AuthorMessage
FratWorks



Posts : 1
Join date : 2011-04-24

PostSubject: T-20 w 18v Audere Pre (I know it's not a 40, but...)   Sun Apr 24, 2011 9:50 pm

... I figured it'd be better to put it in the mod section rather than "Other". This is my first time posting on here, so greetings fellow Peavey lovers! Figured I'd show off my latest project. I'm really happy with how it came out.

This is a 1982 Peavey T-20 I bought a few weeks ago. I ordered the preamp from Audere last week. It's a 4 band 3ZB running at 18v with the obligatory LED and "Z mode" switch. The Z-Mode switch allegedly adds magnetic load to the strings at certain frequencies to produce high-pass and low-pass kinds of EQ curves. I also ordered the Hipshot knobs, a Switchcraft panel jack, an 18v battery case and some copper tape (GuitarPartsResource.com is awesome). I routed it out, drilled a hole in the side for the output jack and shielded it. I had to relocate the jack to the side of the guitar so I could use the former hole for another tone stack. I've been working on it here and there all week and did a really poor job documenting the process. Sorry guys... I finally finished it last night, though! I took the pics today. It sounds awesome through my "practice amp" (my computer) and I can't wait to hear it through my full rig.





You can see the mounting foam Audere supplied with the kit here being used to tack the unit down. That's about all the foam was worth being used for. It barely stuck to either the module OR the pickguard. It plain sucked. Anyway, I did this to mock up the knobs so I could drill the extra holes needed for the Z-Mode switch and LED. Later I shielded it, along with the sides of the pickup ring.



When you first plug the bass in, the preamp does a battery diagnostic. It lights up dim at first, then bright for 3 seconds, then back to dim again.



The brightness of the LED at start up vs. normal operation gives you an idea of how much juice you have



That led never turns off. At first I was put off by it, but now I'm actually starting to like the little blue light.





Here's a close-up of the controls. From the switch to the back of the guitar, the stacked knobs are Treb/HiMid and LoMid/Bass. Audere supplied black, chrome, nickel, and gold mounting hardware for the switch... I thought that was cool and ended up using the black hardware. The LED is doing a battery diagnostic in this pic. It's usually not that bright

I realize I didn't take a picture of the battery box I installed in the back. I'll take more pics tomorrow.

I have a T-40 that's next.

Back to top Go down
View user profile
 
T-20 w 18v Audere Pre (I know it's not a 40, but...)
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
THE PEAVEY T-40 BASS ENTHUSIASTS FORUM :: T-40 DISCUSSION :: WEIRD OR MODDED T-40's-
Jump to: